Products

 Configuring Netscape - Macintosh

Once you have used PPP to connect, start the Netscape program. Open the Hard Drive, then open the following folders:

    Internet

    Internet Applications

    Netscape NavigatorTM Folder

    Start the Netscape Program.

Services
Support
Shopping

Tip: you may wish to place an alias for Netscape on your desktop or in the launcher.

Setting the default Home Page

Click on the "Options" menu and choose "General Preferences". At the bottom of the window, note where it says "Browser Starts with"... "Home Page Location" should be selected.
[Netscape General Preferences Screen Shot]

Change the address in the box to net-star's homepage address:http://www.net-star.net, or any other page on the world wide web as you prefer.

Click the "OK" button to complete the change.

Configuring Netscape Mail

Click on the "Options" menu and choose "Mail and News Preferences". Note that the window has five tabs at the top. Click on the "Servers" tab.
[Netscape Mail and News Preferences Screen Shot]

Fill in the blanks as follows:

 Outgoing Mail (SMTP) Server: aurora.net-star.net
 Incoming Mail (POP3) Server: net-star.net
 POP3 User Name: (type your username here)

    for example "james_bond"

News (NNTP) Server: news.net-star.net


Next Click on he "Identity" tab.
[Netscape Mail and News Preferences Screen Shot]

In the "Name" box fill your real first and last name. In the "E-mail Address" and the "Reply To" spaces, enter your e-mail address so that it resembles this example:
james_bond@net-star.net

Note: type everything in lower case letters.

Click the "OK" button to complete the changes.

 Using Netscape

Netscape can be now be used to send e-mail and browse the web. When you are ready to use your Internet connection, you may start Netscape, which should dial the Internet automatically. Once you have finished your Internet session, you may quit Netscape and close your Internet connection (i.e. Hang up the modem). To hang up, open the Control Panels, and then open PPP - click the "Disconnect" button.

 

To send a new message, click on the "File" menu and choose "New mail message" or to read and manage your mail, click on the "Window" menu and choose "Netscape Mail".

 

For more advanced help on using Netscape's features, click the "Help" menu from within Netscape and choose "Handbook" or see Frequently Asked Questions on Netscape at http://help.netscape.com/faqs.html

Contents and design © 1999 Netstar Communications and Internetworking, Inc., All rights reserved